UK SMS - Inbound SMS delays (Shared reply numbers only)
Incident Report for TextMagic
Resolved
The incident has been resolved.
The incoming messages that have been delayed, will be delivered to customers' accounts shortly.
Posted 13 days ago. May 07, 2019 - 10:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Inbound text messages should be delivered properly now.
Posted 13 days ago. May 07, 2019 - 08:50 UTC
Identified
UK SMS - Inbound SMS delays with shared reply numbers

Due to internal issues of our free shared numbers supplier, users might experience delays in receiving text messages using free shared numbers.

Paid dedicated numbers are not affected by this incident.

Our supplier is currently working on the resolution and restoring the messages that have not been received.
Posted 13 days ago. May 07, 2019 - 07:38 UTC
This incident affected: Receiving text messages (Inbound SMS).