Potential Toll Free SMS outbound delays
Incident Report for TextMagic
Resolved
Our supplier has seen continued stabilization of all Toll Free SMS latency issues, including delivery receipts. We now consider this issue resolved.
Posted Nov 28, 2019 - 06:00 UTC
Update
Messages are still delayed but successfully queuing for delivery.
Posted Nov 27, 2019 - 19:26 UTC
Identified
Our supplier is investigating Toll Free SMS delays. All relevant teams are engaged.
Posted Nov 27, 2019 - 19:05 UTC
This incident affected: Sending text messages (Outbound SMS).