Network performance issues
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 15:02 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. Jul 02, 2019 - 14:21 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 02, 2019 - 14:10 UTC
Investigating
TextMagic all services are experiencing a major outage due to the following reason:
Cloudflare is observing network performance issues. Customers may be experiencing 502 errors.

We are working to mitigate impact to the users in this region.
Posted 3 months ago. Jul 02, 2019 - 14:09 UTC
This incident affected: Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), Web App, SMS Chat, Email to SMS, SMS API Gateway, Voice services, and Mobile App.