TextMagic web app is not accessible
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 11:15 UTC
Monitoring
A fix has been applied and we are monitoring the results.
Posted Jul 28, 2020 - 10:29 UTC
Investigating
TextMagic Web App is not accessible.
Error: "This page isn’t working my.textmagic.com is currently unable to handle this request.HTTP ERROR 500"

We are investigating the issue.
Posted Jul 28, 2020 - 10:16 UTC
This incident affected: Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), Web App, SMS Chat, Email to SMS, SMS API Gateway, Voice services, and Mobile App.