US toll-free numbers: SMS delivery delay
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 21:53 UTC
Update
Inbound SMS are processed without delay. Outbound messages continue to face delayed delivery.
Our supplier is working towards the resolution.
Posted Jan 14, 2022 - 18:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2022 - 18:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jan 14, 2022 - 18:30 UTC
Update
Both SMS and MMS messages may be delayed in delivery or experience delivery failures.
Posted Jan 14, 2022 - 16:46 UTC
Identified
Our supplier has identified the case of SMS delivery delay and is working towards a resolution
Posted Jan 14, 2022 - 15:56 UTC
This incident affected: Sending text messages (Outbound SMS) and Receiving text messages (Inbound SMS).