USA (local 10DLC numbers): Delay in incoming and outgoing SMS messages
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 10:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The operator continues to work on remediating the issue. Message delivery failures and delays may still be experienced.
Posted Mar 23, 2022 - 07:21 UTC
Identified
We have been notified by our US supplier about an issue impacting inbound and outbound text messages (local 10DLC numbers only) for the following carrier: T-Mobile Wireless.
Posted Mar 22, 2022 - 18:42 UTC
This incident affected: Sending text messages (Outbound SMS) and Receiving text messages (Inbound SMS).