Delivery issue in the USA and Canada
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 13:16 UTC
Identified
The issue has been identified, and a fix is being implemented. The issue should be resolved by November 17th.
Posted Nov 16, 2022 - 19:14 UTC
Update
We are continuing to investigate this issue. If you have issues sending SMS from local numbers, please do the following:
- Send an email to support@textmagic.com with information about your opt-in process
- Complete 10DLC registration : https://my.textmagic.com/online/10-dlc
Posted Nov 16, 2022 - 13:08 UTC
Update
We are continuing to investigate this issue.
Posted Nov 15, 2022 - 19:59 UTC
Update
We are actively working with our supplier to resolve the delivery issue.

If you have issues sending SMS, please make sure to complete the verification of your number.

Toll-free number verification: https://my.textmagic.com/online/10-dlc/toll-free-verification.
Local number 10DLC registration: https://my.textmagic.com/online/10-dlc
Posted Nov 15, 2022 - 19:58 UTC
Investigating
We are continuing to investigate this issue.
Posted Nov 15, 2022 - 19:01 UTC
Identified
We're having an issue sending messages from local numbers in Canada and the US.
Posted Nov 15, 2022 - 17:50 UTC
This incident affected: Sending text messages (Outbound SMS).