TextMagic App is down
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 00:53 UTC
Update
We are continuing to investigate this issue.
Posted Apr 03, 2024 - 00:44 UTC
Investigating
Web and phone app are currently inaccessible due to an issue with the network provider.
We are investigating possible solutions.
Posted Apr 03, 2024 - 00:40 UTC
This incident affected: Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), Web App, SMS Chat, Email to SMS, SMS API Gateway, Voice services, Mobile App, and Billing.