USA & Canada Degradation - Inbound Messages

Incident Report for TextMagic

Resolved

This incident has been resolved.
Posted Feb 03, 2020 - 13:55 UTC

Investigating

We are investigating reports of delays to inbound messages in the USA & Canada (local numbers affected)
Posted Jan 31, 2020 - 19:02 UTC
This incident affected: Receiving text messages (Inbound SMS).