Intermittent outbound and inbound text messages delivery delays
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 10:59 UTC
Monitoring
Our partner's engineering team has mitigated the issue and services have been restored. We are continuing to monitor the situation.
Posted Nov 04, 2020 - 07:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2020 - 06:17 UTC
Investigating
One of our partners reported an internal outage, causing delays in delivering text messages globally. We are actively using backup routes where possible and working with our partner to resolve the situation.

We will update this incident as soon as we have more information.
Posted Nov 04, 2020 - 06:17 UTC
This incident affected: Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), Web App, SMS Chat, Email to SMS, SMS API Gateway, and Mobile App.