UK SMS - Potential SMS delivery delays
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted 2 months ago. May 15, 2019 - 09:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

Messages should be delivering fine now.
Posted 2 months ago. May 15, 2019 - 09:06 UTC
Identified
The issue has been identified and is being fixed.

We will post any updates here as soon as possible.
Posted 2 months ago. May 15, 2019 - 08:57 UTC
Investigating
Several of our customers have reported that they are seeing delays in text messages delivery to the UK.

We are currently investigating the matter and will post an update as soon as possible.
Posted 2 months ago. May 15, 2019 - 08:43 UTC
This incident affected: Sending text messages (Outbound SMS).