UK - Message and delivery receipts latency
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 07:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2022 - 13:12 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2022 - 11:11 UTC
This incident affected: Sending text messages (Outbound SMS).