Inbound/Outbound service degradation
Incident Report for TextMagic
Resolved
All services have recovered. We are still closely monitoring the situation and will update this announcement if there are any changes to the situation.
Posted Jun 10, 2020 - 01:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2020 - 01:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2020 - 00:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2020 - 00:25 UTC
Identified
The issue has been identified and currently implementing a fix.
Posted Jun 10, 2020 - 00:16 UTC
This incident affected: Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), Email to SMS, and SMS API Gateway.