UK SMS - Inbound SMS Delays - O2 network
Incident Report for TextMagic
Resolved
This incident has now been resolved.
Posted 10 days ago. May 09, 2019 - 18:18 UTC
Identified
We have received confirmation that there is an issue with O2 currently, where they do not seem to be passing SMS to the network provider Tismi.

O2 have been contacted to resolve the issue and we are currently awaiting an update.

Incoming messages can be received with a delay until this issue is resolved.
Posted 12 days ago. May 08, 2019 - 09:29 UTC
This incident affected: Receiving text messages (Inbound SMS).