Issues with payment [Credit Card]
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 07:43 UTC
Identified
There is an issue with processing some Credit Card payments through our system.
You should see the following error message: "We were unable to process your credit card. Enabled events for the provided webhook do not include the required 3DS events."

Our developers are actively working on a fix.

Payments through Bank transfer and PayPal are not affected.
Posted Mar 29, 2023 - 17:29 UTC
This incident affected: Billing.