Degraded performance on Toll-Free numbers
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 08:19 UTC
Update
We have received reports about an issue affecting toll-free numbers, with both outgoing and incoming SMS arriving with a delay. We are continuing to investigate.
Posted Sep 27, 2021 - 19:49 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 19:33 UTC
This incident affected: Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), and Voice services.