[Android] TextMagic application "Not Responding" when accessing Chats.
Incident Report for TextMagic
Resolved
This incident has been resolved. Please delete the app and re-download it from Google Play.
Posted Oct 18, 2022 - 06:32 UTC
Investigating
We are currently investigating this issue.
Posted Oct 17, 2022 - 15:38 UTC
This incident affected: Mobile App.