United Kingdom - SMS delivery issue towards Vodafone network
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Jun 02, 2023 - 09:22 UTC
Identified
There is a known issue with delivering messages to the Vodafone UK network. We are working with our carrier partners to resolve the issue as quickly as possible.
Posted Jun 01, 2023 - 09:50 UTC
This incident affected: Sending text messages (Outbound SMS).