Potential Inbound SMS delays
Incident Report for TextMagic
Resolved
This incident is confirmed to be resolved.

The reason for the delays was an abnormally high load of requests received by our servers. We have resolved the issue by making internal adjustments and re-routing the traffic as soon as possible.
Posted 3 months ago. May 24, 2019 - 05:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

All the delayed messages should be delivered shortly.
Posted 3 months ago. May 23, 2019 - 19:49 UTC
Investigating
We have identified an issue which can cause delays in receiving inbound text messages.

We are working on resolving this issue with the highest priority.

No incoming messages are lost, but the may be delivered with a delay.
Posted 3 months ago. May 23, 2019 - 19:17 UTC
This incident affected: Receiving text messages (Inbound SMS).