TextMagic Web, Desktop and Mobile apps are down
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 05:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 15:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 13:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 13:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 13:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2021 - 13:21 UTC
This incident affected: Web App, SMS Chat, SMS API Gateway, and Mobile App.