USA - SMS Degradation affecting USA AT&T
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted May 15, 2020 - 12:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 11:54 UTC
Investigating
New incident: Investigating

We have been informed by one of our US suppliers about an issue impacting the following carrier:
AT&T.

As a result of this issue, inbound and outbound messages and delivery receipts may be impacted.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.
Posted May 15, 2020 - 11:37 UTC
This incident affected: Sending text messages (Outbound SMS) and Receiving text messages (Inbound SMS).