Australia, Japan SMS - Sending and receiving messages is degraded
Incident Report for TextMagic
Resolved
The issue should be resolved and all new messages should be delivered properly.

Our supplier is working on resending the delayed messages to the recipients, which should happen in the nearest future. No data has been lost.
Posted 2 months ago. May 07, 2019 - 10:54 UTC
Identified
The issue has been identified by our supplier. They are working on restoring the undelivered outbound and inbound messages.

Any messages after 5:30 UTC are delivered properly via the alternative route.

Any future updates will be posted here.
Posted 2 months ago. May 07, 2019 - 06:29 UTC
Investigating
Australia, Japan SMS - Sending and receiving messages is degraded

We are currently investigating the issue with our service provider.
Australia has been temporarily switched to an alternative route to ensure delivery.

We are looking into restoring the messages that have not been delivered.

We apologize for any inconvenience caused by this issue.
Posted 2 months ago. May 07, 2019 - 05:31 UTC
This incident affected: Sending text messages (Outbound SMS) and Receiving text messages (Inbound SMS).