UK SMS - Delivery degradation to Vodafone

Incident Report for TextMagic

Resolved

This incident has been resolved.
Posted Mar 11, 2021 - 10:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2021 - 09:15 UTC

Investigating

We are currently observing delays for SMS delivery towards the UK Vodafone network. We are working with our carrier partners to resolve the issue with the highest priority.
Posted Mar 11, 2021 - 08:22 UTC
This incident affected: Sending text messages (Outbound SMS) and Receiving text messages (Inbound SMS).