Issues with receiving incoming messages and using the web app
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 06:52 UTC
Investigating
Some users reported delays in receiving text messages and delays when using the web app. We are investigating the issues.
Posted Aug 09, 2021 - 18:32 UTC
This incident affected: Receiving text messages (Inbound SMS) and Web App.