Textmagic Service Disruption
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 17:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 15:57 UTC
Investigating
Textmagic is currently experiencing delays and occasional app unavailability. We are doing our best to restore the service as quickly as possible.
Posted Nov 15, 2024 - 15:36 UTC