Incoming SMS - intermittent issues with encoding (Chinese characters)

Incident Report for TextMagic

Resolved

This incident has been resolved.
Posted Mar 21, 2024 - 14:50 UTC

Identified

We received a report that incoming messages with Unicode characters and emojis appear as garbled text in the app, displaying Chinese characters.

The issue has been identified, and the fix is being implemented.
Posted Mar 21, 2024 - 09:58 UTC
This incident affected: Receiving text messages (Inbound SMS).