Service disruption due to server provider issues

Incident Report for Textmagic

Resolved

This incident has been resolved, and all Textmagic services are operating normally. Some users may still experience slightly slower web app loading times, which we continue to monitor.
Posted Aug 20, 2026 - 17:14 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 20, 2026 - 13:31 UTC

Identified

Textmagic services are currently down due to issues with our server provider. We’re monitoring the situation and will restore services as soon as possible. We apologize for the inconvenience.
Posted Aug 20, 2026 - 13:31 UTC
This incident affected: Web App, Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), Email campaigns, Email to SMS, SMS API Gateway, Voice services, Mobile App, and Billing.