Application access Issues

Incident Report for Textmagic

Resolved

Resolved – The issue has been resolved and the service is now operating normally.
Posted Jul 17, 2026 - 23:23 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2026 - 20:56 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2026 - 20:55 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2026 - 20:22 UTC

Investigating

We are currently experiencing a service disruption caused by an outage affecting an external network provider.
Our development team is aware of the issue and is investigating possible solutions as a high priority.

We will provide further updates as soon as more information becomes available.
Posted Jul 17, 2026 - 20:22 UTC
This incident affected: Web App, Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), Email campaigns, Email to SMS, SMS API Gateway, Voice services, Mobile App, and Billing.