UK outbound texts: Intermittent delivery issues
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 13:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 25, 2022 - 08:46 UTC
This incident affected: Sending text messages (Outbound SMS).