USA Toll-Free numbers: SMS and MMS Delivery Delays
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 06:50 UTC
Investigating
Our US provider has notified us about an issue impacting inbound and outbound SMS and MMS for the following carrier: AT&T Network.
Posted Mar 31, 2022 - 19:02 UTC
This incident affected: Sending text messages (Outbound SMS) and Receiving text messages (Inbound SMS).