Intermittent service issues due to Cloudflare network degradation

Incident Report for Textmagic

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 14:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 13:13 UTC

Identified

While using Textmagic services, you may encounter an "Internal server error" due to issues with our hosting provider, Cloudflare, which is currently experiencing service degradation.

The issue has been identified and a fix is being implemented.
Posted Nov 18, 2025 - 13:11 UTC
This incident affected: Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), Web App, SMS Chat, Email to SMS, SMS API Gateway, Voice services, Mobile App, and Billing.