Global: Outbound text messages are not being delivered
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 08:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2022 - 08:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 08:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2022 - 08:03 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2022 - 06:57 UTC
This incident affected: Sending text messages (Outbound SMS).