Service degradation: Connection timed out Error 522
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 08:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2021 - 08:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 07:35 UTC
This incident affected: Sending text messages (Outbound SMS), Receiving text messages (Inbound SMS), Web App, SMS Chat, Email to SMS, SMS API Gateway, Voice services, Mobile App, and Billing.