Incoming SMS degradation from the UK/EE network
Incident Report for TextMagic
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 06:10 UTC
Monitoring
A fix has been implemented and we are now monitoring incoming messages from EE subscribers.
Posted Sep 21, 2020 - 13:34 UTC
Investigating
We are currently observing incoming SMS delivery degradation from the UK/EE network. This is due to a problem on the operator's side, we will issue an update as soon as more information becomes available.
Posted Sep 21, 2020 - 11:46 UTC
This incident affected: Receiving text messages (Inbound SMS).